Odyssey Bot - Problema con la VPS de AWS – Incident details

All systems operational

Problema con la VPS de AWS

Resolved
Operational
Started about 1 year agoLasted 1 day

Affected

APP

Major outage from 4:15 PM to 8:43 PM

Database Connection

Operational from 4:15 PM to 8:43 PM

Discord.com

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Estamos presentando problemas con la VPS, al parecer no tiene conectividad