Odyssey Bot - Servicio del bot caido – Incident details

All systems operational

Servicio del bot caido

Resolved
Operational
Started about 1 year agoLasted about 2 hours

Affected

APP

Operational from 7:55 PM to 7:55 PM, Major outage from 7:55 PM to 9:38 PM

Database Connection

Operational from 7:55 PM to 7:55 PM, Major outage from 7:55 PM to 9:38 PM

Discord.com

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Estamos investigando el problema.