Odyssey Bot - Actualizacion 1.19.1 – Incident details

All systems operational

Actualizacion 1.19.1

Resolved
Operational
Started about 1 year agoLasted less than a minute

Affected

APP

Major outage from 12:44 AM to 12:45 AM, Operational from 12:45 AM to 12:44 AM

Database Connection

Degraded performance from 12:44 AM to 12:45 AM, Operational from 12:45 AM to 12:44 AM

Discord.com

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    problema solucionado, bot de vuelta en línea